The Laserfiche Repository Has to be Manually Attached Each Time You Load the Laserfiche Client in a Citrix Session.

May 1, 2006 | KB: 1011174
Laserfiche 7

Summary

When the Laserfiche Client is run as a published Citrix application, you have to manually attach the desired Laserfiche repository each time you start the application.

Cause

The Laserfiche Client was originally published in Citrix without first attaching the desired repository. This means that users must manually attach the repository in the Laserfiche Client each time they start a session. When users attach a repository, the Laserfiche Client attempts to store that information in the registry. However, Citrix clients usually do not have sufficient rights to modify the registry and so the attachment is only temporary for that single session.

Resolution

On the Citrix server, load the Laserfiche Client and attach the desired repository. Then republish the application.