Non-Domain Account Users Cannot Set Field Values When Using "Send to Laserfiche."

April 7, 2006 | KB: 1011163
Laserfiche 7.1.1

Summary

When you are logged in to Windows as a non-domain account and try to send a document to Laserfiche, any field values you set will not be saved.

Cause

There is an issue with select functions in the client API involving DCOM.

Resolution 1

This issue is resolved in Laserfiche 7.2. Please upgrade to the latest version of Laserfiche.

Resolution 2

There is a hotfix available for Laserfiche 7.1.x. The fix is included in LFSO71.dll (version 7.1.0.285 and later).

To update Laserfiche client 7.1.x

  1. Click the following link to download a zip file containing LFSO71.dll (version 7.1.0.285).
    Hotfix_SCR23511.zip
  2. Replace the LFSO71.dll located at C:\Program Files\Common Files\Laserfiche\LFObjects with the updated version included in the zip file.
  3. Register LFSO71.dll.
    1. Click Start and then click Run.
    2. Type the following and then click OK to register LFSO71.dll

      regsvr32 "C:\Program Files\Common Files\Laserfiche\LFObjects\LFSO71.dll"