A "Error 1606. Could not access network location Path." Error Occurs When Installing Laserfiche.

March 28, 2006 | KB: 1011154
Laserfiche 7, Laserfiche 8

Summary

During the Laserfiche installation, you may receive the following error message:

    Error 1606. Could not access network location Path.

Cause

This error can occur if the registry value for a system predefined location points to an invalid path.

Resolution

Make sure that the following registry values contain valid paths.

Warning: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs

To check the registry

  1. Click Start, and then click Run
  2. In the Run dialog box, type the following and then click OK to load the Windows Registry Editor.

    regedt32

  3. Browse to the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

  4. In the right pane, note the values for each entry.
  5. Double-click any entry that is invalid to specify a correct value.
  6. Repeat steps 3 through 5 for each of the following registry keys:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  7. Retry the Laserfiche client installation.

More Information

For more information, please see the following InstallShield Knowledge Base article:

Q110724 Error 1606. Could Not Access Network Location