Summary
During the Laserfiche installation, you may receive the following error message:
Error 1606. Could not access network location Path.
Cause
This error can occur if the registry value for a system predefined location points to an invalid path.
Resolution
Make sure that the following registry values contain valid paths.
Warning: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs
To check the registry
regedt32
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
More Information
For more information, please see the following InstallShield Knowledge Base article:
Q110724 Error 1606. Could Not Access Network Location