Summary
When you attempt to scan into an existing document, you may receive the following error message in the output pane:
Error: Failed to send document Document Name. Error: Entry not found
Cause
This error can occur if the name of the existing document contains leading spaces. Laserfiche Scanning is not properly handling document names that begin with blank spaces.
Resolution
This issue is resolved in Laserfiche Scanning 7.2. Please upgrade to the latest version of Laserfiche.
Workaround
Rename the appropriate document so that it no longer begins with blank spaces.