Summary
When using Integration Express 6 or a custom program built using the Integrator's Toolkit 6 to load Laserfiche client 7, you may receive the following error message:
The LaserFiche Client could not be opened. Please make sure it is installed and is working properly
Cause
Laserfiche Image Enable (version 6.0.0.x) times out too quickly when waiting for Laserfiche client 7 to load the DDE connection.
Resolution
There is a hotfix for Integration Express 6 and Integrator's Toolkit 6. The fix is an updated version of LFImageEnable.dll (version 6.0.0.3). Image Enable now has an increased timeout limit when waiting for Laserfiche client 7 to load.
To update Image Enable
regsvr32 "C:\Program Files\Common Files\Laserfiche\LFAPI\LFImageEnable.dll"
More Information
Please see the following Knowledge Base article for information regarding an issue with a different underlying cause that displays the same error message.
1011216 A "The LaserFiche Client could not be opened." Error Occurs When Laserfiche Client 7 is Loading.