An Error Involving Normal.dot Occurs When Publishing an Agenda.

February 20, 2006 | KB: 1011122
Agenda Manager 7.1

Summary

You may receive one of the following messages when publishing an agenda using Agenda Manager 7.1:

  • Normal.dot has been changed. Would you like to save the changes?
  • Word cannot save this file because it is already open elsewhere. (C:\Documents and Settings\....\normal.dot)

Cause

There is another Microsoft Word add-in currently installed that modifies the Normal.dot. See the following list of known Microsoft Word add-ins that can potentially cause this issue:

  • Laserfiche Office Integration (versions prior to 7.1.2).
  • OmniPage Pro 14
  • PaperPort PDF
  • Norton Antivirus Office add-in
  • GoldMine

Resolution

If you have a version of Laserfiche Office Integration prior to the version included with Laserfiche client 7.1.2, please see the following Laserfiche Knowledge Base article for a hotfix:

1011045 An Error Involving Normal.dot Occurs When Using the Laserfiche Client or Agenda Manager 7.1.

Workaround

Verify which Microsoft Word add-in is causing the issue and disable that add-in while you are publishing with Agenda Manager.

Note: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs.

  1. Close all instances of Microsoft Word and Microsoft Outlook.

    Note: Microsoft Outlook can launch an instance of Word and keep it open as long as Outlook is open.

  2. Use the Windows Task Manager and verify that there are no WinWord.exe processes running.
  3. Open Windows Registry Editor.
    1. Click Start and then click Run.
    2. In the Run dialog box, type the following and click OK to launch the Windows Registry Editor:

      regedt32

  4. Expand HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins.
  5. Under this key, there will be a list of installed Word add-ins.

    Note: AMAddin.WordAddin is the Agenda Manager add-in for Word. LFOffice.SaveToLF or LFOffice11.SaveToLF are the Office Integration add-ins for Word installed as part of Laserfiche client 7.0.x and Laserfiche client 7.1.x, respectively.

  6. Disable one non-Laserfiche add-in by renaming its corresponding key (for example, add a ~ in front of the name).
  7. Delete normal.dot (usually located in C:\Documents and Settings\UserName\Application Data\Microsoft\Templates).
  8. Open Microsoft Word and try publishing an agenda and a packet.
  9. If you still get the message, close Word and repeat steps 1 - 8 to disable and test whether the next add-in in the list is causing the issue.
  10. If publishing the agenda and packet succeeds, the last add-in you disabled was probably the add-in causing the error.
  11. You can re-enable the Word add-ins by changing the registry key names back to the original ones.

Related Links

Please see the following Microsoft articles for additional information on troubleshooting Microsoft Word:

Word prompts me to save changes to the Normal.dot template

How to troubleshoot problems that occur when you start or use Word 2003 or Word 2002