A "Session Locked" Error Occurs When Opening a Quick Fields Session.

February 23, 2006 | KB: 1011121
Quick Fields 7

Summary

When you attempt to open a Quick Fields session, you may receive the following error message:

    Session PathToYourSessionFile is locked by a specific user.

Cause

Quick Fields creates a temporary lock file (.lck) when a session is in use. Normally, the .lck file is automatically deleted once a session is close. If the .lck file is not deleted, you will encounter this error the next time you try to open that session.

Workaround

Manually delete the .lck file named after your Quick Fields session. The .lck file is located in the same path where your session file is saved.

Warning: Do not delete the lock file if another user is actually using the session.

Note: The .lck file is created as a hidden file. Make sure that you have enabled Windows Explorer to show hidden files. The option is located on the View tab of the Folder Options dialog box.