Summary
Individual page images within multipage documents in Web Access 7.1.1 may all be identical to the image for the first page of the same document. This affects both thumbnails and displayed images, but text pages and annotations are not affected. Although the issue can be seen with both display and export in Web Access, the actual pages in the Laserfiche repository are unaffected.
Cause
The issue is caused by an erroneous version of DocumentProcessor711.dll included in the Web Access 7.1.1 installation. The issue affects Web Access 7.1.1 installations distributed from January 30, 2006 through February 3, 2006. If your Web Access installation was downloaded or received during this period, or if your installation's autorun.exe has a version of 7.1.1.0, you will need to download the installation files again or apply the hotfix.
The issue can be seen during document viewing and exporting in Web Access. However, the actual pages in the Laserfiche repository are unaffected. If the documents are opened in another application, they will display and export normally.
Resolution 1
Download the new installation of Web Access 7.1.1 from the Download Center.
Resolution 2
There is a hotfix available for this issue. The hotfix applies to Web Access 7.1.1. The fix is an updated version of DocumentProcessor711.dll (version 7.1.1.5).
To update Web Access 7.1.1
regsvr32 "C:\Program Files\Common Files\Laserfiche\LFObjects\DocumentProcessor711.dll"
More Information
Previous versions of DocumentProcessor711.dll were installed to C:\Program Files\Common Files\Laserfiche\System. As the new version of the file is installed in a different location (C:\Program Files\Common Files\Laserfiche\LFObjects), the older version of DocumentProcessor711.dll will remain. This version will not affect the installation in any way once the new version has been installed and registered, and therefore it is not necessary to remove it; however, if you wish, you can delete the older version once the new version has been installed and registered.
You can use this file to help determine whether the hotfix should be applied to an installation: if DocumentProcessor711.dll (version 7.1.1.4) is present in the System folder, the hotfix should be applied. If DocumentProcessor711.dll (version 7.1.1.5) is present in the LFObjects folder, the hotfix does not need to be applied.