Summary
When you attempt to migrate a document listed in the search results, you may receive the following error message
Error 7390 (Object Locked)
Cause
This issue only occurs when you perform a text search and the Show context lines option is enabled for the search results. Laserfiche Server incorrectly places an additional lock on a document when displaying context highlights in the search results window.
Workaround
Disable the Show context lines option if you want to migrate documents from the search results window after performing a text search.
To disable the Show context lines option