Summary
The Laserfiche Administration Console may take up to several minutes before successfully loading. At the start of the waiting period, a blank window titled "LFEng.exe" may briefly open and close.
Cause
An incorrect version of lfeng.exe is present in the installation path for the current version of Laserfiche client. The current version of the Laserfiche client is defined as the value stored in the CurrentVersion string located in the HKEY_LOCAL_MACHINE\SOFTWARE\LASERFICHE\Client registry key. When starting, the Laserfiche Administration Console automatically tries to load the standalone engine (lfeng.exe) if it is located in the installation path of the Laserfiche client. However, if lfeng.exe is an incompatible version, the process must first time out before the Laserfiche Administration Console can finish loading. This situation has two common situations:
Make sure that the CurrentVersion string value is set to the most recently installed version of the Laserfiche client and that the correct path is specified.
Warning: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs.
To change the CurrentVersion string value
regedt32
Uninstall the incompatible version of Laserfiche Plus.