An "Error 1722" Occurs When Installing the Laserfiche Client.

January 26, 2006 | KB: 1011098
Laserfiche 7, Laserfiche 8

Summary

When installing the Laserfiche client, you may receive the following error message:

    Error 1722

After you encounter the error, the installation rolls back and ends.

Cause

ATL.dll may not be registered on the computer.

Resolution

Register the ATL.dll file located in your Windows System32 folder.

To register atl.dll

  1. Click Start and then click Run.
  2. Perform one of the following:
    • If the computer is running Windows 2000, in the Run dialog box, type the following and then click OK to register atl.dll.

      regsvr32 C:\WINNT\system32\atl.dll

    • If the computer is running Windows XP or Windows Server 2003, in the Run dialog box, type the following and then click OK to register atl.dll.

      regsvr32 C:\WINDOWS\system32\atl.dll