Summary
When installing the Laserfiche client, you may receive the following error message:
Error 1722
After you encounter the error, the installation rolls back and ends.
Cause
ATL.dll may not be registered on the computer.
Resolution
Register the ATL.dll file located in your Windows System32 folder.
To register atl.dll
regsvr32 C:\WINNT\system32\atl.dll
regsvr32 C:\WINDOWS\system32\atl.dll