Scanning in Web Access Silently Fails

January 30, 2006 | KB: 1011090
Web Access 7

Summary

Scanning in Web Access may fail without an error message. After clicking the Scan button, the Scan dialog box closes. However, the "Scanning stopped." message is never received.

Cause

This problem occurs because the Web Access installation may not successfully install certain necessary scanning files. Without these files, scanning cannot successfully complete.

Resolution 1

This issue is resolved in Web Access 7.1.1. Please upgrade to the latest version of Laserfiche Web Access.

Resolution 2

There is a hotfix available for Web Access 7.1. The fix includes updated versions of the following files:

  • LFWebLoad71.cab (last modified January 4, 2006)
  • Scan.asp (last modified December 28, 2005)
  • Thumbnails.asp (last modified December 28, 2005)

To update Web Access 7.1

  1. Click the following link to download a zip file containing the hotfix files:
    Hotfix_SCR24151.zip
  2. Navigate to C:\Program Files\Laserfiche\Web Access\ASPs\Controls.
  3. Replace the existing LFWebLoad71.cab file with the one included in the zip file.
  4. Navigate to C:\Program Files\Laserfiche\Web Access\ASPs.
  5. Replace the existing Scan.asp and Thumbnails.asp files with the ones included in the zip file.

More Information

In some cases, it may also be necessary for Web Access users to force the ActiveX control to reinstall to resolve this issue. To do so, the user should navigate to C:\WINDOWS\Downloaded Program Files on the computer from which they access the Web Access web site, and delete the LFWebLoad71 file. When the user next attempts to open a document or scan, the ActiveX control will reinstall.