Summary
Scanning in Web Access may fail without an error message. After clicking the Scan button, the Scan dialog box closes. However, the "Scanning stopped." message is never received.
Cause
This problem occurs because the Web Access installation may not successfully install certain necessary scanning files. Without these files, scanning cannot successfully complete.
Resolution 1
This issue is resolved in Web Access 7.1.1. Please upgrade to the latest version of Laserfiche Web Access.
Resolution 2
There is a hotfix available for Web Access 7.1. The fix includes updated versions of the following files:
To update Web Access 7.1
More Information
In some cases, it may also be necessary for Web Access users to force the ActiveX control to reinstall to resolve this issue. To do so, the user should navigate to C:\WINDOWS\Downloaded Program Files on the computer from which they access the Web Access web site, and delete the LFWebLoad71 file. When the user next attempts to open a document or scan, the ActiveX control will reinstall.