A "SnapDriver failed to load." Error Occurs When Using Snapshot From Within the Laserfiche Client.

January 16, 2006 | KB: 1011089
Snapshot 7

Summary

When you attempt to Snapshot an electronic document from within the Laserfiche client, you may receive the following error message:

    SnapDriver failed to load.
    Error loading library [6516]

Cause

The Laserfiche client installation folder is missing the SnapDriver70.dll file. In certain situations, the Snapshot installation does not successfully copy SnapDriver70.dll into the Laserfiche client installation folder.

Resolution

Manually place a copy of SnapDriver70.dll into the Laserfiche client installation folder. Perform one of the following:

  • Copy SnapDriver70.dll from a computer that successfully installed Laserfiche Snapshot.
  • Manually open the Data1.cab file located on the Snapshot installation CD and copy SnapDriver70.dll to the Laserfiche client installation folder.