Summary
When you import new documents into a Laserfiche repository, you may receive the following error message:
Failed to import new document. (Could not create a copy of the specified file. Please make sure your temporary directory is properly configured.) unknown error. [2500]
Cause
This issue can occur if your Windows temporary directories contain a large number of entries.
Resolution
Clear the contents of your user temporary directories. Your user temporary directories are specified by the TEMP and TMP user environment variables. By default, your user TEMP and TMP variables are set to C:\Documents and Settings\YourUserName\Local Settings\TEMP.
If you continue to encounter this issue even after clearing out your user temporary directories, clear the contents of your computer's system temporary directories. Your computer's system temporary directories are specified by the TEMP and TMP system variables. By default, your computer's system TEMP and TMP variables are set to C:\Windows\Temp.
More Information
You can check the values of your user and system TEMP and TMP environment variables by viewing the Advanced tab of your computer's system properties.
To view your TEMP/TMP environment variables