A "Failed to create license control for the following reason: class not registered." Error Occurs When Starting Laserfiche Scanning.

January 9, 2006 | KB: 1011083
Laserfiche 7, Scanning 7

Summary

When you start Laserfiche Scanning, you may receive the following error message:

    Failed to create license control for the following reason: class not registered.

Cause

The Laserfiche license control files were not successfully installed or registered during the installation.

Resolution

Repair the current installation of Laserfiche Scanning.

To repair Laserfiche Scanning

  1. Click Start and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. Scroll down, select Laserfiche Scanning, and click Change/Remove
  4. In the Laserfiche Scanning Setup wizard, select the Repair option and click Next.