Templates May Not Merge When Importing a Briefcase.

September 21, 2005 | KB: 1011041
Laserfiche 6

Summary

Identical templates may not merge when importing a briefcase in Laserfiche client 6. Instead of merging an imported template with an identical existing template, Laserfiche client 6 may create a duplicate template with a different name.

Cause

When a repository contains more than twenty-five templates, Laserfiche is unable to match the templates in the briefcase with the existing templates.

Resolution

There is a hotfix available for Laserfiche client 6.12. If you are encountering this problem with a previous version of Laserfiche client 6, you must first upgrade to Laserfiche client 6.12 before applying this hotfix. The fix is an updated version of the following files: lfreseng.dll, lf.exe, lfwadmin.dll, lfwapi.dll, lfwapp.dll, lfwdisp.dll, lfwlib1.dll, lfsnow.dll, and lfwtools.dll. The updated versions of these files have a modified date of 8/31/2005. After applying the hotfix, the Laserfiche client version will be changed to 6.1.2.0358.

To update Laserfiche client 6

  1. Close the Laserfiche client.
  2. Click here to download a utility that will install and register updated versions of lfreseng.dll, lf.exe, lfwadmin.dll, lfwapi.dll, lfwapp.dll, lfwdisp.dll, lfwlib1.dll, lfsnow.dll, and lfwtools.dll.
  3. Extract the utility and run it on the client machine. This will begin installation of the hotfix.
  4. When prompted for a location to save files, select the Laserfiche client 6 installation folder. By default, this will be C:\Program Files\Laserfiche\LFW.
  5. When prompted as to whether you wish to overwrite existing copies of these files, select Yes.
  6. When the installation has completed, click Finish.