Summary
The Laserfiche client takes a long time to display the list of available repositories.
Cause
The Laserfiche client receives information from all available Laserfiche Servers on the network about what repositories are available. The client must receive and load that information before it can display the list of repositories. When there is a large number of repositories, this process may take longer than expected.
Workaround
If it is not necessary for a client to access all the available repositories on the network, you can limit the number of repositories that an individual client workstation will display. This will speed up the loading of the repository list.
To limit the number of repositories that an individual workstation displays
Note: This procedure must be repeated for each Windows user on a particular workstation.
More Information
General network issues can also affect the speed at which the Laserfiche client loads the list of available repositories. For more information on possible issues with your network, please contact your network administrator.