Summary
Signatures do not appear in e-mails created from the Laserfiche client. This is the case even if Microsoft Outlook is configured to add a signature by default to all outgoing mail.
Note: E-mails can be sent from the Laserfiche client when using the Laserfiche E-mail plug-in.
Cause
This is a limitation in the way Microsoft Outlook interfaces with other applications. Outlook is unable to insert a signature in messages created through other applications.
Related Links
For information on how to manually insert a signature after creating a message, please refer to the following Microsoft Knowledge Base article:
OL2000: Signature Not Included in Messages