Summary
You can type in a value to select a list field item once. However, you will not be able to select another item in the list field using this method without logging out and logging back in to the repository.
Cause
When you select a list field item by typing characters, the Laserfiche client stores the characters you have typed and uses them to attempt to find a match in the list. The stored characters should be cleared after two seconds, thus allowing you to select a different list field item. However, the search pane is not correctly resetting the stored characters.
Resolution 1
This issue is resolved in Laserfiche client 7.1.2. Please upgrade to the latest version of Laserfiche.
Resolution 2
A hotfix is available for Laserfiche client 7.1.1. The hotfix is an updated version of lf.exe and LfFieldBrowser11.ocx. The fix is included in lf.exe (version 7.1.1.410 and later) and LfFieldBrowser11.ocx (version 1.1.0.4 and later).
To update Laserfiche Client 7.1.1
regsvr32 "C:\Program Files\Common Files\Laserfiche\Controls\LfFieldBrowser11.ocx"
More Information
For information on other issues which are addressed by the same hotfix, please see the following articles:
1001056 The Selected List Field Item in the Search Pane Resets After You Perform a Search.
1011026 Assigning a List Field Value When Creating a New Document May Result in that Document Having an Incorrect List Field Value.