Summary
If Snapshot is configured to generate text when printing from Adobe Reader, the resulting text may be strings of random characters. This issue occurs with when printing from Adobe Reader 6 or 7 using Laserfiche Snapshot (version 6 and 7). It does not occur with prior versions of Adobe Reader.
Cause
Laserfiche Snapshot can retrieve text associated with a file by communicating directly with the Windows application associated with it. In this case, PDF files are associated with Adobe Reader. However, the text produced by Adobe Reader (version 6 and 7) is unintelligible. As a result, the text associated with a document created by Laserfiche Snapshot under these circumstances is also unintelligible.
Workaround
After creating documents from PDF files, you should perform OCR on the images created for those documents by Laserfiche Snapshot. This will associate searchable text with your documents. In order to reduce confusion as to whether a document has been processed by OCR, you should disable the text generation feature whenever you print a PDF file. In Laserfiche Snapshot 6, 7.0 and 7.0.1, this process must be done manually. In Laserfiche Snapshot 7.0.2, it can be automated.
Important: The printing properties of Laserfiche Snapshot can be accessed in a variety of ways. The manner in which you access Laserfiche Snapshot printer properties determines the scope of your changes. The procedure described below will only affect the current print job. If you would like to change your default printer properties, please refer to the documentation provided with Laserfiche Snapshot.
To generate text for a Laserfiche document created from a PDF file in Laserfiche Snapshot 6, 7.0 and 7.0.1
To generate text for a Laserfiche document created from a PDF file in Laserfiche Snapshot 7.0.2