The Send To Laserfiche Option Creates Two Copies of a Document.

August 4, 2005 | KB: 1011006
Laserfiche 7.1

Summary

When using the Send To Laserfiche option, two copies of a document may be created in the repository.

Cause

This issue can occur if a computer has two different versions of the file used to process the Send To Laserfiche command. Laserfiche 7.0.x installs LfOffice.dll, while Laserfiche 7.1.x installs LfOffice11.dll. If both files exist, both files will process the send request and two documents are created.

Note: Normally, this issue does not occur when upgrading from Laserfiche 7.0.x to 7.1.x.

Resolution

Remove the older version of the file to resolve this issue.

To remove LfOffice.dll

  1. Browse to C:\Program Files\Common Files\Laserfiche\LFOffice.
  2. If the folder contains both LfOffice.dll and LfOffice11.dll, rename LfOffice.dll to LFOffice.old.
  3. Close and re-open any affected Microsoft Office program.

Note: This file should only be removed if you are using Laserfiche Client 7.1 or later. Removing LfOffice.dll from a Laserfiche Client 7.0.x installation will cause the Send to Laserfiche option to no longer function.