Summary
When importing a Laserfiche briefcase file into a repository, you may encounter the following error message:
Failed to import new document - Decompression failed [7434].
Cause
The briefcase import may be unsuccessful due to one of the following causes:
Note: You can still export briefcases from a Laserfiche Server 7.2 repository using Laserfiche client 7.0.x or 7.1.x. The exported briefcase will be in zip format and can be imported as normal by Laserfiche clients 7.0.x and 7.1.x.
Workaround
To determine whether the briefcase has become corrupted, do the following:
If the archive file cannot be successfully extracted, the briefcase may be corrupted. In this case, you will need to create a new briefcase by re-exporting the briefcase from Laserfiche.
If the archive file can be successfully extracted, you can manually attach the briefcase as a new volume. Please see the followng Knowledge Base article:
1011001 Manually Attaching a Briefcase as a Volume.