A "Error 404 Cannot Find File" Error Occurs When Accessing the Web Access or WebLink Web Site.

October 31, 2005 | KB: 1001083
Web Access 7, WebLink 7

Summary

When you attempt to access the Web Access or WebLink web site, you may receive the following error message:

    Error 404 Cannot find file

Cause

Please check to see if ColdFusion MX (version 6) is installed on the web server hosting Laserfiche Web Access or WebLink. ColdFusion MX (version 6) may not be fully compatible with Laserfiche Web Access or WebLink.

Resolution

To resolve this issue, perform one of the following:

  • Upgrade to ColdFusion MX 7.
  • Install Web Access or WebLink on a different web server from the one that has ColdFusion MX (version 6) installed.