Summary
When setting the path of a volume, you may click the Browse (...) button to load the Browse for Folder dialog box, which allows you to browse to a path. However, the dialog box does not display any mapped drives. If you manually set the volume path to a mapped drive when creating a new volume, you may receive the following error message:
A "Cannot open file [7361]" Error Occurs When Setting a Volume Path Using a Mapped Drive.
If you manually set the path of an existing volume to a new path using a mapped drive, you may receive the following error message:
Invalid volume path (6566)
Cause
In Windows, network drive mappings only exist for one specific log in session. While a service, such as the Laserfiche Server, can run under a user account, the service will not recognize the network drive mappings set up for that user account.
Workaround
To access network drives, set the volume path using the Universal Naming Convention (UNC) notation syntax.
More Information
For more information on UNC, please see the following Laserfiche Knowledge Base article:
1000590 Universal Naming Convention (UNC) Notation Syntax.