A "You do not have permissions to activate the product." Error Occurs When Activating Plus.

August 26, 2005 | KB: 1001057
Plus 7

Summary

When you try to activate Laserfiche Plus, you may receive the following error message:

    You do not have permissions to activate the product.

Cause

A copy of Laserfiche Plus can only be activated on one computer. You will not be allowed to activate the same copy of Plus on another computer until the first installation of Plus has been deactivated.

Resolution

Deactivate Plus on the other computer before attempting to activate the current installation of Plus. Laserfiche Plus can be deactivated by uninstalling it. If the Internet is available from your computer during uninstallation, then deactivation will occur automatically. Once your computer has been successfully deactivated, a message will confirm that Laserfiche Plus has been successfully deactivated. After it has been deactivated, Laserfiche Plus can be installed and activated on a different computer.