A "Failed to create (LaserFiche.LFAPICom70) object." Error Occurs When Starting Laserfiche Scanning After Upgrading to Laserfiche 7.1.

June 10, 2005 | KB: 1000996
Laserfiche 7.1

Summary

When you load Laserfiche Scanning after upgrading to Laserfiche Client 7.1, you may receive the following error message:

    Failed to create (LaserFiche.LFAPICom70) object.

Cause

Laserfiche Scanning has not been upgraded to version 7.1. Laserfiche Scanning 7.1 is contained in a separate installation from the main Laserfiche Client 7.1 installation.

Resolution

The last step of the Laserfiche Client 7.1 installation contains a prompt to automatically load the Laserfiche Scanning 7.1 installation. If you chose not to run the installation, manually load the Laserfiche Scanning 7.1 installation.

To install Laserfiche Scanning 7.1

  1. Insert the Laserfiche Client installation CD.
  2. The autorun should load. Click More Options.

    Note: If the autorun does not load, you can manually load the autorun by browsing to the root of the installation CD and double-clicking autorun.exe.

  3. Click Install Laserfiche Scanning.

More Information

For additional information on upgrading Laserfiche Scanning 7.0.x to Laserfiche Scanning 7.1, please see the following Laserfiche Knowledge Base article:

1000979 Upgrading Laserfiche Scanning 7.0.x to Laserfiche Scanning 7.1.