The Send to Laserfiche Option May Not Be Available If Another Application Previously Loaded Microsoft Word.

June 3, 2005 | KB: 1000990
Laserfiche 7

Symptoms

The Send to Laserfiche option is not available in Microsoft Word, but it is available from another Microsoft Office Suite application.

Cause

If a program is configured to use Microsoft Word for editing purposes, it will automatically create a Winword process. When this occurs, the Send to Laserfiche option will not be loaded. The program may not terminate this process when it finished using Word. If you then load Microsoft Word, it will use the existing process that did not load the Send to Laserfiche option. For example, Microsoft Outlook can be configured to use Word for editing e-mails. When you edit an e-mail, Outlook will create a Winword process. When you finish editing your e-mail, Outlook will not terminate the Winword process and it remains in memory.

Resolution 1

This issue is resolved in Laserfiche client 7.1.2. Please upgrade to the latest version of Laserfiche.

Resolution 2

There is a hotfix available for this issue. The hotfix applies to Laserfiche client 7.1 and Laserfiche client 7.1.1. If you are experiencing this problem with an earlier version of the Laserfiche client, you will need to upgrade to Laserfiche client 7.1 before applying the hotfix. The fix is an updated version of LFOffice11.dll (version 1.1.0.3).

To update Laserfiche client 7.1

  1. Close any open instances of the Laserfiche client or Microsoft Word or Outlook.
  2. Click here to download a zip file containing the hotfix.
  3. Replace the LFOffice11.dll file in C:\Program Files\Common Files\Laserfiche\LFOffice with the version included in the zip file.
  4. Register LFOffice11.dll.
    1. Click Start and then click Run.
    2. In the Run dialog box, type the following and click OK to register LFOffice11.dll.

      regsvr32 "C:\Program Files\Common Files\Laserfiche\LFOffice\LFOffice11.dll"

Note: This hotfix will need to be applied to all affected client workstations.

Related Links

For information on a related issue resolved by the same hotfix, please see the following article:

1011045 FIX: An Error Involving Normal.dot Occurs When Using the Laserfiche Client or Agenda Manager 7.1.