The Laserfiche Administration Console Loads Slowly in Certain Situations.

May 13, 2005 | KB: 1000966
Laserfiche 7

Summary

You may experience a delay when loading the Laserfiche Administration Console.

Cause

Laserfiche Administration Console startup time can be affected by several factors:

  • When started, the Laserfiche Administration Console will attempt to reconnect to all registered Laserfiche Servers. If a registered server is missing or not available, the Laserfiche Administration Console may wait up to several minutes. If the Laserfiche Administration Console cannot connect to a registered server, the Laserfiche Server icon will contain a question mark. See the following workaround.
  • When started, the Laserfiche Administration Console attempts to open the same tree item that was opened in the previous instance of the Laserfiche Administration Console. If this item contains a large number of objects, there may be a significant delay before the Laserfiche Administration Console displays.

Workaround

The following steps can be taken to avoid this issue:

  • Prior to loading the Laserfiche Administration Console, make sure that all registered Laserfiche Servers are started.
  • If a Laserfiche Server is no longer in use, unregister the Laserfiche Server from the Laserfiche Administration Console.
  • This issue will also occur when Laserfiche Plus (version 7.0.x) and the Laserfiche Client (version 7.1) are installed on the same computer. A repository cannot be properly published when this type of configuration exists. In such a case, you should either downgrade the Laserfiche client to the same version of Laserfiche Plus or you should uninstall Laserfiche Plus.

More Information

For a related issue, please see the following Laserfiche Knowledge Base article:

1001000 Using Plus 7.0.x with Laserfiche Server 7.1.