Summary
When you open the web help directly from Windows Explorer from the computer on which the Laserfiche product is installed, the Internet Explorer Information Bar appears with the following warning:
To help protect your security, Internet Explorer has restricted this file from showing active content that could access your computer, Click here for options...
Note: This issue only affects the computer on which Agenda Manager or Web Access is installed. It will not affect any users that access the help through an Agenda Manager or Web Access web site.
Cause
Default Internet Explorer security was increased with the release of Windows XP Service Pack 2 and Windows Server 2003 Service Pack 1.
Workaround 1
Configure Internet Explorer to allow active content just for the current session.
To allow active content for the current session
Note: This workaround must be performed each time you load the help.
Workaround 2
Configure Internet Explorer to always allow active content.
Warning: Lowering the default Internet Explorer security settings may increase the vulnerability of your computer to attacks over the Internet.
To always allow active content
More Information
See the following Microsoft Knowledge Base articles for additional information:
http://support.microsoft.com/default.aspx?kbid=843017&product=windowsxpsp2
http://www.microsoft.com/technet/prodtechnol/winxppro/maintain/sp2brows.mspx#ELAA