Summary
Printing or exporting pages from published repositories may result in blank pages being printed or exported.
Cause
Laserfiche 6.12 is dependent on updated image processing files that Plus 6.11 is unaware of when publishing. This issue does not occur if Laserfiche Client 6.12 is already installed on the computer viewing the published repository. Laserfiche Plus 6.12 resolves this issue. See Workaround 1 to configure Laserfiche Plus 6.11 to include the updated files when publishing a repository. If you do not wish to publish a previously published repository again, see Workaround 2 for steps on manually copying the necessary files onto a client computer.
Resolution
This issue is resolved in Laserfiche Plus 6.12. Please upgrade to the latest version of Plus.
Note: This fix only affects new CDs published using Plus 6.12.
Workaround 1
Modify the Plus 6.11 configuration file to configure Laserfiche Plus to include the new files when publishing.
To update the CDCommon.txt file
LFIMGSNW61.dll
LFIMGSNW70.dll
LFIMGSNW71.dll
SNDB12CM.dll
SNBD13cm.dll
Workaround 2
If republishing is not an available option, manually copy the needed files onto the appropriate client computers.
To manually copy the needed files to the a client computer
C:\Program Files\Common Files\Laserfiche\System
LFIMGSNW61.dll
LFIMGSNW70.dll
LFIMGSNW71.dll
SNDB12CM.dll
SNBD13cm.dll
Warning: Be aware that should you decide to manually copy these files to a location other than C:\Program Files\Common Files\Laserfiche\System, installing a Laserfiche client on that computer at a future date will result in duplicate copies of the aforementioned files. In such a case, remove the ones you manually created.