A "There may be an error starting the print job, continue to wait?" Warning Occurs When Printing Large Documents.

April 15, 2005 | KB: 1000942
Laserfiche 7, Snapshot 7

Summary

When printing large documents, you may receive the following warning message:

    There may be an error starting the print job, continue to wait?

Cause

On computers with low resources, the spooling process may take a long period of time. If the print job exceeds the Laserfiche default timeout limit, Laserfiche returns the listed warning to report that the print job may have timed out.

Workaround

Click Yes to continue to wait. If you feel the default timeout limit is too low, modify the registry to increase the default timeout limit to a higher value.

Warning: Incorrectly editing the registry may adversely affect your system. Before you edit the registry, make sure you understand how to restore it if a problem occurs.

To modify the OCRWaitTime registry value

  1. Click Start and then click Run.
  2. In the Run dialog box, type the following and then click OK to load the Windows Registry Editor utility:

    regedt32

  3. Expand HKEY_CURRENT_USER.
  4. Expand Software.
  5. Expand Laserfiche.
  6. Expand Client.
  7. Expand Profile.
  8. Expand Settings.
  9. Select the OCRWaitTime registry value. If the OCRWaitTime registry value does not exist, create the string value.
    1. From the Edit menu, point to New and click String Value.
    2. Name the value:

      OCRWaitTime

  10. Double-click the registry value and set the value data (in seconds) to the desired value.