Summary
When using Laserfiche Client (version 6) to print from a Laserfiche repository (version 7), you may receive the following error message:
Unknown error. [7444:0]
Cause
This issue can occur when the Print document event is being audited, but no reason is associated with the event.
Workaround
Use the Laserfiche Administration Console to configure auditing for the affected user/group. Specify at least one reason for the Print document event.
Note: Be aware that this will now add an additional step to the print process since audited users must now select a reason before printing.