Summary
The Application Name field in an audit report may be blank on events for actions that were performed using certain Laserfiche programs.
Cause
A client program can specify an application name when connecting to the Laserfiche Server. However, if the program does not set an application name when it connects to Laserfiche Server 7, then there will not be a value to record in the audit report.
More Information
The following products may encounter this issue: