A "Cannot open file(7361)" Error Occurs When Modifying Volume Path Information.

February 21, 2005 | KB: 1000897
Laserfiche 7

Summary

When modifying path information for a volume stored on read-only medium, you may receive the following error message:

    Cannot open file(7361)

Cause

When modifying volume path information, Laserfiche writes to the VOLUME.ID file. For volumes stored on read-only media, this operation fails and prevents you from changing the path information.

While the Standalone editions of the Laserfiche Client do not strictly install the Laserfiche Server, they do take advantage of the Laserfiche Server engine to communicate with the SQL database.

Resolution

This issue is resolved in Laserfiche 7.0.3 and later. Please upgrade to the latest version of Laserfiche.

Workaround

If you are using Laserfiche 7.0.2 and you do not wish to upgrade to the latest version, then you may apply a hotfix to your installation. The fix is an updated version of LFENG.dll. This fix is included in LFENG.dll version 7.0.2.550 and later.

To update the Laserfiche Server

  1. Click here to download a zip file containing version 7.0.2.550 of LFENG.dll.
  2. Replace the LFENG.dll found in the Laserfiche Server installation folder with the LFENG.dll included in the zip file. By default, the Laserfiche Server is installed at C:\Program Files\Laserfiche\Server.
  3. Restart the Laserfiche Server.
    1. Click Start and then click Control Panel.
    2. Double-click Administrative Tools.
    3. Double-click Services.
    4. Scroll down and select Laserfiche Server 7.x.
    5. From the Action menu, click Restart.