Items in the Contents Pane May Not Be Visible When Using a Black Background.

February 18, 2005 | KB: 1000895
Laserfiche 7

Summary

On Windows XP or Windows Server 2003, items in the contents pane of the Folder Browser window may not be visible when the background color for a window is set to black. A window's background color is a Windows' display setting.

Cause

The Laserfiche client does not automatically switch to a white font when using a black window background. This leads to a situation where black font is displayed on a black background.

Resolution 1

This issue is resolved in Laserfiche Client 7.1 and later. Please upgrade to the latest version of Laserfiche Client.

Resolution 2

There is a hotfix available for Laserfiche Client 7.0.2. The fix is an updated version of LF.exe.

Note: This hotfix should only be used with Laserfiche Client 7.0.2. Applying this hotfix to a previous version of Laserfiche Client can cause it to stop functioning. If you are using a previous version, please upgrade to Laserfiche Client 7.0.2 before applying this hotfix.

To update Laserfiche Client

  1. Click here to download a zip file containing an updated version of LF.exe.
  2. Replace the LF.exe found in the Laserfiche Client installation folder with the LF.exe included in the zip file. By default, the Laserfiche Client is installed at: C:\Program Files\Laserfiche\Client.