Using Kofax with Laserfiche 7.

February 4, 2005 | KB: 1000880
Laserfiche 7

Summary

When you open Laserfiche Scanning with Kofax, you may encounter one or more of the following issues:

  • Nothing occurs when you click Start Scanning.
  • Clicking Scanner Setup from the Scan menu loads the Scanner Options dialog box instead of the Scanner Setup dialog box.
  • Changes to scanner options such as DPI, source, etc. are reset to default values after each document is scanned.

Cause

The most common cause of the listed issues is outdated Kofax drivers. Older drivers may not be fully compatible with Laserfiche 7.

Resolution

Upgrade to the latest drivers for your scanner and/or Kofax hardware. Please visit http://www.kofax.com to locate the latest drivers.