Token ID Errors Occur When Running the Laserfiche 6 to 7 Migration Wizard.

January 28, 2005 | KB: 1000872
Server (MSDE) 7, Server (MSSQL) 7, Server (Oracle) 7

Summary

When performing a Laserfiche 6 to Laserfiche 7 migration using the Laserfiche 6 to 7 Migration wizard, you encounter a large number of errors involving token IDs.

Cause

The Laserfiche 6 to 7 Migration wizard requires the Laserfiche Server 7 service to be running, not the Laserfiche Server 6 service.

Resolution

Stop the Laserfiche Server 6 service and start the Laserfiche Server 7 service before running the Laserfiche 6 to 7 Migration wizard.

To stop the Laserfiche Server 6 service

  1. Click Start and then click Control Panel.
  2. Double-click Administrative Tools.
  3. Double-click Services.
  4. Scroll down and select LaserFiche for Microsoft SQL Server.
  5. From the Action menu, click Stop.

To start the Laserfiche Server 7 service

  1. Click Start and then click Control Panel.
  2. Double-click Administrative Tools.
  3. Double-click Services.
  4. Scroll down and select Laserfiche Server 7.x.
  5. From the Action menu, click Start.