Summary
When scanning with Laserfiche Capture Engine, you may receive the following error message:
Cannot write to file
Cause
This error can occur if you set Laserfiche Capture Engine to retrieve document text and the session is set to re-OCR the document.
Resolution
This issue is resolved in Quick Fields 7.1.1 and later. Please upgrade to the latest version of Quick Fields.
Workaround
If your session is configured to OCR documents, configure Laserfiche Capture Engine to not retrieve document text.