A "Cannot write to file." Error Occurs During OCR.

January 14, 2005 | KB: 1000855
Quick Fields 7

Summary

When scanning with Laserfiche Capture Engine, you may receive the following error message:

    Cannot write to file

Cause

This error can occur if you set Laserfiche Capture Engine to retrieve document text and the session is set to re-OCR the document.

Resolution

This issue is resolved in Quick Fields 7.1.1 and later. Please upgrade to the latest version of Quick Fields.

Workaround

If your session is configured to OCR documents, configure Laserfiche Capture Engine to not retrieve document text.

  1. Start Laserfiche Quick Fields and load the appropriate session.
  2. From the Scan menu, click Scanner Setup.
  3. After logging into the appropriate repository, in the Laserfiche Capture Engine Properties dialog box, click the Retrieval tab.
  4. In the Retrieval tab, in the Document retrieval section, make sure the Text check box is cleared.
  5. Click OK.