Summary
When upgrading a previous version of a Laserfiche repository (version 7) for use with the latest version of Laserfiche Server, you may receive the following error message:
ADO Error Occurred.
Invalid Authorization Specification
Cause
This error can occur for any of the following reasons:
Resolution
Verify that you are specifying a valid user name and password or that you are logged on as a Windows user account that has sufficient rights to access the Microsoft SQL Server. You should also verify that you are attempting to connect to a database that is currently being hosted on a SQL Server.
If you are still receiving this error, then please perform the workaround listed below.
Workaround
In certain situations, the Repository Upgrade Utility may be unable to successfully connect the first time you try to upgrade your repository. In this case, run the Laserfiche Repository Upgrade Utility several times until you no longer receive this error message. If an error message does not appear after upgrading your repository, then you have successfully upgraded it.