Summary
Laserfiche repositories (version 5) are not being displayed in the Repository Login dialog box.
Cause
The repository is not listed under the IPDatabase section of the Lf.ini file stored in C:\Documents and Settings\CurrentUser\Application Data\Lf or it is not stored in the registry.
Resolution
Add the appropriate line to your LF.ini file, or add the appropriate value to the registry.
To edit the LF.ini file for a network repository
RepositoryName=ServerName
To edit the LF.ini file for a local repository
RepositoryName=PathtoRepository