Laserfiche Repositories (Version 5) are Not Being Displayed.

December 20, 2004 | KB: 1000838
Snapshot 6.1

Summary

Laserfiche repositories (version 5) are not being displayed in the Repository Login dialog box.

Cause

The repository is not listed under the IPDatabase section of the Lf.ini file stored in C:\Documents and Settings\CurrentUser\Application Data\Lf or it is not stored in the registry.

Resolution

Add the appropriate line to your LF.ini file, or add the appropriate value to the registry.

To edit the LF.ini file for a network repository

  1. With a text editor, open the LF.ini file located at C:\Documents and Settings\CurrentUser\Application Data\Lf.
  2. Under the [IPDatabase] section, add the following line:

    RepositoryName=ServerName

  3. Save your changes and close the text editor.

To edit the LF.ini file for a local repository

  1. With a text editor, open the LF.ini file located at C:\Documents and Settings\CurrentUser\Application Data\Lf.
  2. Under the [Database] section, add the following line:

    RepositoryName=PathtoRepository

  3. Save your changes and close the text editor.