Summary
Opening a document that contains a particular type of image may cause the Laserfiche client to stop responding. Additionally, the Laserfiche Server will utilize 100% of the server's processor.
Cause
Thumbnail generation for certain types of images can overload the Laserfiche Server. The compression algorithm works better on some images than others. On the problematic images, the compression algorithm to create the thumbnails cannot completely finish compressing the image and becomes trapped in a infinite loop. There is no quick way ahead of time to tell what types of images may cause this issue short of running the compression algorithm.
Resolution
This issue is resolved in Laserfiche 7.0.3 and later. Please upgrade to the latest version of Laserfiche.
Workaround
Disable the Thumbnails view for documents that cause this issue. You will then be able to open the document.
To hide thumbnails in the Standard Layout Document View
To hide thumbnails in the Classic Layout Document View