Summary
After starting Plus, clicking Next returns the following error message:
Could not display the licensing agreement.
Since you must agree to the terms of Compulink's licensing agreement before you use this product, you will not be able to publish a Laserfiche repository until this problem is fixed.
Be sure the file "PublLic.txt" is in your Laserfiche directory and has not been altered.
Cause
This issue can occur if you export a document, electronic document, or briefcase prior to starting Plus.
This issue can also occur if the text file called "PublLic.txt" is missing. Please make sure that this file is located in your Laserfiche Client installation folder.
Resolution
This issue is resolved in Laserfiche Plus 7.1. Please upgrade to the latest version of Laserfiche Plus.
Workaround
Perform one of the following: