Summary
When you unregister a local repository, you may encounter the following error message:
The repository was not found. [7023]
Cause
Laserfiche is shutting down before the unregistration process finishes. To prevent Laserfiche from shutting down during the unregistration process, you should log into a local repository using the Laserfiche Client.
Workaround
Use the Laserfiche Client to log into a different local repository before unregistering.
Note: If you only have one local repository, you can use the Client to log into the same repository as the one you want to unregister. This allows the repository to be unregistered from Laserfiche. However, the MSDE database may not be detached from SQL Server.
Note: If you use the Client to log into the same repository as the one your are unregistering, please close the Client after unregistering. Performing any actions after unregistering can result in unpredictable behavior.