A "[6505] Server not found." Error Occurs When Logging on to a Repository.

February 22, 2006 | KB: 1000805
Server (MSDE) 7, Server (MSSQL) 7, Server (Oracle) 7

Symptoms

When you log on to a repository, you may receive the following error message:

    [6505] Server not found.

Cause

This error message is returned whenever the client is unable to communicate with the server. This is often due to network configuration issues, such as a firewall blocking certain necessary ports. For example, DCOM services use port 135 for communication. If this port is closed between the Laserfiche Client and Server, you may receive this error. Here are three common causes for this issue:

  • A firewall is blocking communication between the server and the client. See Resolution 1.
  • DCOM is not configured correctly. See Resolution 2.
  • An antivirus program is blocking communication between the server and the client. See Resolution 3.

Resolution 1

See the following Laserfiche Knowledge Base article for more detailed information on configuring Laserfiche with firewalls:

1000765 Configuring Laserfiche to be Firewall Compatible.

Resolution 2

Windows XP Service Pack 2 (sp2) and Windows Server 2003 Service Pack 1 (sp1) automatically enable the Windows firewall and increase DCOM security. This can cause communications issues between the Laserfiche Server and any Laserfiche clients. See the following Laserfiche Knowledge Base article for more detailed information:

1000710 Configuration Information for Laserfiche Server (Version 7) and Windows XP (Service Pack 2) or Windows Server 2003 (Service Pack 1).

Resolution 3

Antivirus programs can include features that prevent a Laserfiche client from communicating with a Laserfiche Server. Please review the configuration of any antivirus programs you may be running to see if it is blocking communication between a Laserfiche client and the Laserfiche Server.