Summary
When you start Laserfiche Scanning, you may receive the following error message:
Cannot Initialize Laserfiche Scanning
Unexpected File Format
Cause
Laserfiche Scanning normally creates temporary files in the current user's temporary directory. If these temporary files are not successfully removed, they can prevent the next Laserfiche Scanning session from loading properly.
Workaround
Laserfiche Scanning creates .bpd and/or .lfs temporary files in the current user's temporary folder located at C:\Documents and Settings\UserName\Local Settings\Temp. Remove these files before reopening Laserfiche Scanning.
Note: Image and text files may also be found in the current user's temporary folder. These files are the images and text generated in the last scan session. These files should either be moved out of the temporary folder or they should be deleted.