Summary
When you publish, you may receive the following error message:
Runtime Error!
Program: C:\Program Files\Laserfiche\Client\Plus.exe
abnormal program termination
Cause
This error occurs when Plus encounters an invalid license. The Laserfiche Product Activation Wizard is generating an invalid license file.
Resolution
To resolve this issue, please upgrade to Laserfiche Plus 7.0.2. This version includes an updated version of the Laserfiche Product Activiation Wizard.
Workaround
If you receive the error, uninstall Plus. Modify your computer's time zone setting to use GMT-08:00. Reinstall and activate Laserfiche Plus. After completing the activation process, reset your computer's time zone setting back to the appropriate time zone.
To update licensing for Laserfiche Plus
More Information
Load the Laserfiche Product Activation Wizard. On the Welcome to the Laserfiche Product Activation Wizard dialog box, look in the lower right-hand corner of the dialog box. If there is no value listed, you may be affected by this time zone issue. Order a new CD or perform the listed workaround. If the value listed is 7.0.1 or later, you are unaffected by the time zone issue.