Summary
When opening an electronic document, you may receive the following error message:
Cannot find file [7360]
Cause
This error can occur when opening electronic documents in a repository that has just been migrated from version 6 to version 7. In this situation, the migrated repository does not know the correct location of your volume files. The newly migrated Laserfiche 7 repository expects the volume files to be in the same location specified for the Laserfiche 6 repository. The Laserfiche Repository Migration wizard only affects the SQL database itself. It does not touch the volume files stored in the Windows file system. This means that relative paths specified for the Laserfiche 6 repository will no longer be valid for the newly migrated Laserfiche 7 repository.
Resolution
After successfully completing the Laserfiche Repository Migration wizard, use the Laserfiche Administration Console to verify that volume paths for the newly migrated repository are correct.
To modify volume paths: