A "Cannot find file [7360]" Error Occurs When Opening an Electronic Document.

March 10, 2006 | KB: 1000750
Laserfiche 7, Plus 7

Summary

When opening an electronic document, you may receive the following error message:

    Cannot find file [7360]

Cause

This error can occur when opening electronic documents in a repository that has just been migrated from version 6 to version 7. In this situation, the migrated repository does not know the correct location of your volume files. The newly migrated Laserfiche 7 repository expects the volume files to be in the same location specified for the Laserfiche 6 repository. The Laserfiche Repository Migration wizard only affects the SQL database itself. It does not touch the volume files stored in the Windows file system. This means that relative paths specified for the Laserfiche 6 repository will no longer be valid for the newly migrated Laserfiche 7 repository.

Resolution

After successfully completing the Laserfiche Repository Migration wizard, use the Laserfiche Administration Console to verify that volume paths for the newly migrated repository are correct.

To modify volume paths:

  1. Click Start, point to All Programs, point to Laserfiche, and click Laserfiche Administration Console to load the Laserfiche Administration Console.
  2. In the console tree, expand the desired Laserfiche Server item.
  3. Select the desired Laserfiche repository.
  4. If security has been enabled on that repository, login as any user who has been granted the Manage Volumes privilege for the specified repository.
  5. Select the Volumes item.
  6. Double-click the desired volume to display the Volume Properties dialog box.
  7. Click the Path tab.
  8. Make sure that the path specified is a valid location and that the volume files reside in the specified path.