The Recipient Does Not Recieve a Message Sent Using the Laserfiche Administration Console's Send Message Option.

June 24, 2005 | KB: 1000736
Laserfiche 7

Summary

When you use the "Send Message" option in the Laserfiche Administration Console, no message is sent or no message is received. You may receive the following error message:

    Unable to send message to [ComputerName] (2273).

Cause

This feature uses the Net Send component of the Messenger service. Both the computer sending the message and the computer receiving the message must have the Messenger service enabled.

Resolution

Make sure the Messenger service is started.

To start the Messenger service

  1. Click Start and then click Control Panel.
  2. Double-click Administrative Tools.
  3. Double-click Services.
  4. Scroll down and click the Messenger service.
  5. From the Action menu, click Start.

More Information

Please be aware of the potential security risks involved if you enable the Messenger service without first securing your network. Enabling the Messenger service in an unsecured network can result in unwanted spam. Before enabling the Messenger service, please make sure that your network firewall is property configured to block inbound NetBIOS and UDP broadcast traffic. For more information, please see the following Microsoft Knowledge Base article:

Messenger Service window that contains an Internet advertisement appears