A "The specified path does not exist [6317]" Error Occurs When You Import a Microsoft Office File.

September 27, 2004 | KB: 1000714
Laserfiche 7

Summary

When importing a Microsoft Office file, you receive the following error message:

    The specified path does not exist [6317]

After clicking OK to the error message, the document is created in Laserfiche. However, if you attempt to open the document, you may receive the following error message:

    Cannot find file [7360]

Cause

Laserfiche cannot import any Microsoft Office files that are open. Attempting to import a file while it is open allows for the possibility that the file could be saved while it's being imported. This can corrupt the file sent to the repository.

Workaround

Use the Send To Laserfiche File menu option from within the Microsoft Office application.