A "Run-time error '326.' Resource with identifier '5149' not found." Error Occurs After Clicking Connection in the Laserfiche Administration Console.

July 18, 2005 | KB: 1000682
Laserfiche 6, Plus 6

Summary

Clicking the Connection item in the Laserfiche Administration Console may return the following error message:

    Run-time error '326.' Resource with identifier '5149' not found

Cause

Laserfiche Client 6.11 English is installed on a computer with a Spanish operating system.

Resolution

Replace the language resources with Spanish versions.

To modify the Client for Spanish:

  1. Click here to download Spanish_files.zip.
  2. Extract the contents of Spanish_files.zip to a temporary location.
  3. Copy the extracted files to the Client installation folder. By default, the location is C:\Program Files\Laserfiche\LFW.
  4. From a text editor, open the LF.ini files.
  5. Under the [Options] section, look for a line starting with "Language=."
  6. Modify the line to look like the following:

    Language=LFRESESP.DLL

  7. Save the updated LF.ini files.

More Information

For more information on the location of the LF.ini files for your particular operating system, see the following article:

100162 Finding the LF.ini file.